Samba3 Port install fails due to OpenLDAP dependency version problem

Benjamin Thelen bt at ccgis.de
Wed Jun 21 14:20:53 UTC 2006


Eric schrieb:
> Benjamin Thelen wrote:
>> Peter Jeremy schrieb:
>>> On Tue, 2006-Jun-20 18:16:23 +0530, Siju George wrote:
>>>> ===>  openldap-client-2.3.24 conflicts with installed package(s):
>>>>     openldap-client-2.2.30
>>>>
>>>> Hope this can be easily fixed :-)
>>> Try:
>>> portupgrade -f -o net/openldap23-client openldap-client-2.2.\*
>>>
>> Hi,
>>
>> Why has this not been added to UPDATING?
>>
>> Ok. Now I know.
>>
>>
> 
> its in my UPDATING:
> 
> 
> 20060616:
>   AFFECTS: users of net/openldap22{,-sasl}-client
>   AUTHOR: linimon at FreeBSD.org
> 
>   OpenLDAP version 2.3 is now the default. To upgrade all ports do
>     portupgrade -rfo net/openldap23-client openldap-client
>   (or a similar command for the SASL variant). If you do not want to
>   upgrade, add the line `WANT_OPENLDAP_VER?=22' to /etc/make.conf.
> 
> 
> 
> i dont think it was in updating before the change went in however


My last entry is

20060616
   AFFECTS users of all pfpro ports
   AUTHOR: aaron at FreeBSD.org

   The default certificate location has been changed to respect hier(7).
   The new default location is LOCALBASE/etc/pfpro/certs.



Is suppose, if I'd portsnapped now, it'd be there.


Ben


More information about the freebsd-ports mailing list