Building Seamonkey from ports woes

Vlad GALU vladgalu at
Mon Jun 5 22:29:57 PDT 2006

    I've always stumbled upon the same thing, even back when I was
installing plain mozilla: if I opt to build support for mail & news,
and I do, whenever I  want to change the settings for the e-mail
editor, I get the following error screen:

-- cut here --
XML Parsing Error: undefined entity
Location: chrome://messenger/content/messengercompose/pref-composing_messages.xul
Line Number 142, Column 13:            <menuitem value=""
-- and here --
    Also, the composer window can't be shown due to the same error. I
tried to find the file on my filesystem but failed.
    I noticed that the binary packages from the build cluster don't
manifest this symptom. I compile the port with the default flags.

    Any ideas ?

P.S. please add my address to the recipients' list when replying, I'm
not subscribed to this list.

If it's there, and you can see it, it's real.
If it's not there, and you can see it, it's virtual.
If it's there, and you can't see it, it's transparent.
If it's not there, and you can't see it, you erased it.

More information about the freebsd-ports mailing list