google earth port broken

Gregory Nou gregorynou at
Wed Jul 12 21:27:51 UTC 2006

Eric Schuele wrote:
> On 07/11/2006 02:16, Alex Dupre wrote:
>> h wrote:
>>> i just installed google earth from a fresh ports tree, and when it 
>>> starts, first it complains about open gl emulation (while my xorg is 
>>> on nvidia drivers) (you can get rid of the warning) and then it hangs 
>>> ... it draws some windows, but never earth.
>>> it always hangs on the "loading myplaces, ..." window.
>>> top shows it on "pause" at this point.
>> Same problem here, with an ATI radeon. No complains on opengl, but 
>> hangs  on startup. I tried to remove the .googleearth profile in my 
>> homedir, and the hang shifted to 'displaying earth', but the issue 
>> remains.
> I have this behavior as well.
> I tried to roll back (portdowngrade) but I could not pull the old bin 
> file off google.  I don't suppose anyone knows where to get the old one, 
> so I can drop it into my distfiles ?
> Thanks.
I have this one :
16984110 13 jui 03:18 GoogleEarthLinux.bin

which works. That's a bit old, through.
If someone is interested and can provide me some space on an ftp, I may 
upload it.


More information about the freebsd-ports mailing list