mysql signal 11

Koen Martens fbsd at
Wed Jul 12 16:42:18 UTC 2006

Hi All,

Recently came across:

I'm not on the the freebsd-ports list, so i don't know if this has
been followed up properly. Anyway, I had the same problem on one of
my freebsd jails.

I tried mysql-5.0.22 as a freebsd package, tried the official mysql
binary for freebsd-6.x and tried a fresh compile from the mysql
source tarball, all with the same problem.

I then tried the 4.1 binary from, that worked fine, also
tried the 5.1 beta binary from, and that was fine too.

Not sure what to do with this info, i'll probably try to make a
test-case for it and submit it to the mysql bug system.

Just thought i'd update y'all.



Ps: Uzi, if the list does not accept my post, could you please
forward the info there??

K.F.J. Martens, Sonologic,
Networking, hosting, embedded systems, unix, artificial intelligence.
Public PGP key:
Wondering about the funny attachment your mail program
can't read? Visit

More information about the freebsd-ports mailing list