stop in /usr/ports if I run portsdb -Uu

Robert Gilaard rgilaard at
Thu Sep 15 12:29:10 PDT 2005

Hi there,
I lately upgraded my laptop (intel celeron) through
cvs from freebsd 4.9 to 4.11.
Everything went ok after I rebuild my kernel and the
world (only minor problems with mergemaster).

So now when I issue uname -a I get:
....4.11-Release-p12 #0.....

Now I tried to upgrade my ports. I did it with cvsup
too and fetching them was no problem with cvsup -g -L
2 ~/cvs-supfile

But running portsdb -Uu gace the following error:
Generating INDEX.tmp - please wait..jdk-1.3.1p9_5:
"/usr/ports/java/diablo-jdk1.3.1" non-existent --
dependency list incomplete
===> java/jdk13 failed
*** Error code 1

Before reporting this error, verify that you are
running a supported
version of FreeBSD (see
and that you
have a complete and up-to-date ports collection. 
(INDEX builds are
not supported with partial or out-of-date ports
collections -- in
particular, if you are using cvsup, you must cvsup the
collection, and have no "refuse" files.)  If that is
the case, then
report the failure to ports at together with
details of your ports configuration (including FreeBSD
your architecture, your environment, and your
settings, especially compiler flags and WITH/WITHOUT

Note: the latest pre-generated version of INDEX may be
automatically with "make fetchindex".

*** Error code 1

Stop in /usr/ports.
*** Error code 1

Stop in /usr/ports.

What is happening here? I tried to fix it with pkgdb
-F but it didn't work.

What to do now?
I have also attached my make file.
Hope you know what this is, maybe I should do a full
binary upgrade and install the newest version of
freebsd? I did not use my laptop for almost 6 months.

Robert Gilaard

Yahoo! for Good 
Donate to the Hurricane Katrina relief effort. 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: make.conf
Type: application/octet-stream
Size: 16311 bytes
Desc: 1414445569-make.conf
Url :

More information about the freebsd-ports mailing list