GCC 4.1 testsuite checksum error on amd64

Michael Hopkins michael.hopkins at hopkins-research.com
Mon Nov 14 11:28:23 PST 2005

Hi all

Did a big port CVS update today and rebuilt my development tools but got
this error with GCC 4.1 port.


Making GCC 4.1.0 for FreeBSD 5.4  target=x86_64-portbld-freebsd5.4
===>  Vulnerability check disabled, database not found
=> MD5 Checksum OK for gcc-core-4.1-20051112.tar.bz2.
=> MD5 Checksum OK for gcc-g++-4.1-20051112.tar.bz2.
=> MD5 Checksum OK for gcc-objc-4.1-20051112.tar.bz2.
=> MD5 Checksum mismatch for gcc-testsuite-4.1-20051112.tar.bz2.
===>  Giving up on fetching files: gcc-testsuite-4.1-20051112.tar.bz2
Make sure the Makefile and distinfo file (/usr/ports/lang/gcc41/distinfo)
are up to date.  If you are absolutely sure you want to override this


Tried 'make distclean' but each time the same error, so I guess there really
is a problem with the file.

If this takes time to fix, is there a way of building the port without the
testsuite for the moment?




        _/    _/   _/_/_/             Hopkins Research Ltd
       _/    _/   _/    _/
      _/_/_/_/   _/_/_/          http://www.hopkins-research.com/
     _/    _/   _/   _/
    _/    _/   _/     _/               'touch the future'

More information about the freebsd-ports mailing list