Packages and dependencies...

Forrest Aldrich forrie at forrie.com
Thu Mar 17 09:53:07 PST 2005


I am trying a different angle:  build the port as-is in the ports 
directory, with the expectation to use "pkg_add -p" to alter the 
installation PATH.

However, one of the dependencies relies upon an older version of perl 
that isn't being built:

===>  Configuring for p5-Unix-Syslog-0.100
env: /usr/local/bin/perl5.8.5: No such file or directory
*** Error code 127

Instead, I have perl5.8.6 in there.

There must be a way to correct this dependency skew.?


Thanks.



More information about the freebsd-ports mailing list