CVSNT port doesn't work at all coredumps even trying to telnet into it

Volker Stolz vs at
Mon Mar 7 05:52:34 PST 2005

* Michael Vince <mv at>:
> I would just like to let the mailing list know about the CVSNT port.
> The CVSNT port doesn't work, I fact I have tried it on and off over a 
> 6month period and it has never worked
> Even just running '/usr/local/bin/cvslockd' and telneting it instantly 
> core dumps it on a 5.3 release machine.
> telnet localhost 2402

At least on 4.11 this does not happen:
stolz at menelaos [14:47:37]>  telnet localhost 2402
Trying ::1...
Connected to localhost.
Escape character is '^]'.
CVSLock 2.0 Ready

telnet> quit
Connection closed.

Can you please send the output of ldd /usr/local/bin/cvslockd?
Please run the core dump through gdb! You might want to rebuild the
port and use the binary from the port instead of the installed version
to get debugging symbols.
Also, you might want to file a PR using send-pr.
-- *** PGP *** S/MIME

More information about the freebsd-ports mailing list