Old Pkgs not found

Uzi uzi at bmby.com
Fri Jun 17 14:58:59 GMT 2005


> I'm trying to install several packages.  They keep on trying to download
> slightly older versions of their dependency packages. I managed to find
> some of the older files, but some I can't.  An example of a package it
> tries to get and can't find is:
> 
> mysql-5.0.0-alpha.tar.gz
> 
You are prolly looking for the ports tree.

e.g. 
cd cd /usr/ports/databases/mysql50-server
make [MAKE_ARGS]
make install clean

http://www.freebsd.org/handbook/ports-using.html

U.

> 

> 
> I tried installing the mysql5.0.6 port from the freebsd.org/ports page,
> and that wanted to download mysql-5.0.0-alpha.tar.gz for some reason, as
> well.
> 
> 
> 
> Is there a way to update what versions it keeps looking for, or some way
> around this problem?
> 
> 
> 
> Thanks.
> 
> 
> 
> Adam Stern
> 
> _______________________________________________
> freebsd-ports at freebsd.org mailing list
> http://lists.freebsd.org/mailman/listinfo/freebsd-ports
> To unsubscribe, send any mail to "freebsd-ports-unsubscribe at freebsd.org"
> 
> 
>



More information about the freebsd-ports mailing list