Gimp-2.2.2 wants freetype-2.1.7; but I already have ?!?!

spam maps spamrefuse at
Sun Jan 23 23:44:27 PST 2005


I have:

When I start gimp, I get a dialog that says:

   FreeType too old!
   The GIMP requires FreeType version 2.1.7 or later.
   Installed FreeType version is 2.1.4.

   Somehow you or your software packager managed
   to install The GIMP with an older FreeType version.

   Please upgrade to FreeType version 2.1.7 or later.

What the hack is going on here?
I have FreeType 2.1.7, but Gimp doesn't want to see

I already portupgrade'd Gimp with "-f" flag, but to
no avail. What shall I do?


Do you Yahoo!? 
All your favorites on one personal page – Try My Yahoo! 

More information about the freebsd-ports mailing list