FreeBSD Port: IglooFTP-0.6.1_1

Osmany Guirola Cruz osmany.guirola at cigb.edu.cu
Fri Jan 7 05:18:09 PST 2005


Hi 
I am having problems with Iglooftp port
i installed without problems but i can't run it this are the errors

IglooFTP in free(): error: chunk is already free
Abort (core dumped)

then i do 
%gdb IglooFTP
Starting program: /usr/X11R6/bin/IglooFTP
(no debugging symbols found)...(no debugging symbols found)...(no
debugging symbols found)...(no debugging symbols found)...(no debugging
symbols found)...(no debugging symbols found)...(no debugging symbols
found)...(no debugging symbols found)...(no debugging symbols
found)...(no debugging symbols found)...(no debugging symbols
found)...(no debugging symbols found)...(no debugging symbols
found)...(no debugging symbols found)...(no debugging symbols
found)...(no debugging symbols found)...(no debugging symbols
found)...(no debugging symbols found)...(no debugging symbols
found)...(no debugging symbols found)...IglooFTP in free(): error: chunk
is already free

Program received signal SIGABRT, Aborted.
0x284387ef in kill () from /lib/libc.so.5

and then i do bt
#0  0x284387ef in kill () from /lib/libc.so.5
#1  0x2842ce66 in raise () from /lib/libc.so.5
#2  0x284a6db2 in abort () from /lib/libc.so.5
#3  0x284445e6 in ldexp () from /lib/libc.so.5
#4  0x2844462e in ldexp () from /lib/libc.so.5
#5  0x28445585 in ldexp () from /lib/libc.so.5
#6  0x284457c1 in ldexp () from /lib/libc.so.5
#7  0x284458f7 in free () from /lib/libc.so.5
#8  0x0806a3a9 in is_a_dir ()
#9  0x0806a808 in DIR_TREE_show_path ()
#10 0x0806a9b0 in DIR_TREE_init ()
#11 0x0806cc44 in create_dirlist ()
#12 0x08078a99 in main ()

What can i resolve this

Thanks 

Osmany








More information about the freebsd-ports mailing list