games/linux-enemyterritory crashes 5-STABLE

Steven Hartland killing at
Sun Jan 2 21:40:06 GMT 2005

Not running the port version but the current dist dedicated server binaries
+ game pk files work fine on 5.1, 5.2.1 and 5.3 here across a large
number of machines.

    Steve / K
----- Original Message ----- 
From: "Nuno Teixeira" <nu at>

> No. The system freezes only when I run "/compat/linux/usr/games/et/et"
> wrap script and force to a "button" reboot.
> I run bzflag with success so I don't know what problem it might be.
> On Sun, Jan 02, 2005 at 01:12:04PM -0800, Kris Kennaway wrote:
>> > Today I was to give linux-enemyterritory a try but it crashes my i386
>> > 5-STABLE.
>> How?  Did you get a panic?
>> Kris

This e.mail is private and confidential between Multiplay (UK) Ltd. and the person or entity to whom it is addressed. In the event of misdirection, the recipient is prohibited from using, copying, printing or otherwise disseminating it or any information contained in it. 

In the event of misdirection, illegible or incomplete transmission please telephone (023) 8024 3137
or return the E.mail to postmaster at

More information about the freebsd-ports mailing list