FreeBSD Port: dbus-0.32_2

Udo Mueller udo at
Tue Apr 26 08:10:17 PDT 2005

I tried to upgrade dbus using portupgrade 0.3.2_1 ==> 0.3.2_2 with
FreeBSD 5.4 STABLE, It askes for a file to patch, but as I read the
Makefile I cannot find what file it should be. Here the output:
===>  Extracting for dbus-0.32_2
=> Checksum OK for dbus-0.32.tar.gz.
===>  Patching for dbus-0.32_2
===>  Applying FreeBSD patches for dbus-0.32_2
File to patch:
No file found--skip this patch? [n] y
6 out of 6 hunks ignored--saving rejects to
=> Patch patch-dbus_dbus-sysdeps.c failed to apply cleanly.
=> Patch(es) patch-configure
patch-dbus_dbus-sysdeps-util.c applied cleanly.
*** Error code 1

Stop in /usr/ports/devel/dbus.
** Command failed [exit code 1]: /usr/bin/script -qa
/tmp/portupgrade89312.0 make
** Fix the problem and try again.
** Listing the failed packages (*:skipped / !:failed)
        ! devel/dbus (dbus-0.32_1)      (patch error)
--->  Packages processed: 0 done, 0 ignored, 0 skipped and 1 failed

I tried to use several filenames -- without any result. How can I fix it?

Regards: Udo Müller.

More information about the freebsd-ports mailing list