php5-mysqli-5.0.4_1 wont patch

Mike Jakubik mikej at rogers.com
Mon Apr 4 20:23:02 PDT 2005


root at spam:/usr/ports/databases/php5-mysqli# make
===>  Vulnerability check disabled, database not found
===>  Extracting for php5-mysqli-5.0.4_1
=> Checksum OK for php-5.0.4.tar.bz2.
===>  Patching for php5-mysqli-5.0.4_1
===>  Applying FreeBSD patches for php5-mysqli-5.0.4_1
1 out of 1 hunks failed--saving rejects to config.m4.rej
=> Patch patch-config.m4 failed to apply cleanly.
*** Error code 1

Stop in /usr/ports/databases/php5-mysqli.



More information about the freebsd-ports mailing list