SAmba3 install fails

Adam Stroud adstro at
Wed Sep 8 03:39:05 PDT 2004


I tried both running make config and looked on both make.conf ane 
pkgtools.conf.  I did not set I18N in either config file and make config 
just gave me the same error.  Here is a little bit of history that I 
neglected in the original post.  I originally tried to install the port 
and checked the I18N checkbox.  It built to some extent then gave me the 
error.  Now I cannot get past it so I am assuming that a residual flag 
got set somewhere.  I have tried emptying everything in 
/usr/ports/distfiles too.  Anymore ideas?


Michael Nottebrock wrote:

>On Tuesday 07 September 2004 13:54, Adam Stroud wrote:
>>I am trying to install samba3 on my fbsd box and the build/install fails
>>giving me the message "samba-3.0.6,1 I18N patch not ported yet!."
>>Anyone know a way around this?
>Unset WITH_I18N while building/installing samba3 (you'll likely have it 
>in /etc/make.conf or pkgtools.conf).

More information about the freebsd-ports mailing list