graphics/agg broken on 5.x, anybody working on a fix?

Marco Molteni molter at tin.it
Wed Sep 8 00:25:12 PDT 2004


[Please keep me in the CC, since I am not subscribed to ports@]

Makefile for graphics/agg says:

.if ${OSVERSION} >= 502126
BROKEN=         "Does not compile with gcc 3.4.2"
.endif


any plan to fix it?

thanks
marco
-- 
panic("The moon has moved again.");


More information about the freebsd-ports mailing list