fresh built programs no more show japanese pages

Michael Nottebrock michaelnottebrock at gmx.net
Thu Mar 18 09:31:34 PST 2004


On Thursday 18 March 2004 16:57, Ariff Abdullah wrote:
> On Thu, 18 Mar 2004 16:14:04 +0100
>
> Fritz Heinrichmeyer <fritz.heinrichmeyer at fernuni-hagen.de> wrote:
> > today i realized that japanese pages are no more shown correctly in
> > konqueror and freeze newer mozilla compiles. An older package works
> > ....
> >
> > Sorry i can't say when this started.
> >
> > Even xfontsel behaves strange when choosing jis family, it
> > regenerates again when choosing european families.
> >
> > i updated to libXft and friends btw.
>
> I'm facing the simmilar problem, too. Mozilla/firefox window simply
> gone, or hanging forever. Looks like the main culprit is
> Xft (libXft). What I did for temporary measure was:
> 1) revert to older Xft-2.1.2
> OR
> 2) using libmap.conf facility to remap libXft.so(.2) to older
>    libXft.so(.2) taken from Xft-2.1.2 (put it somewhere under
>    lib/ , rename as libxXft.so..)

I can confirm the breakage with Konqueror - also my custom bitmap font in 
Konsole doesn't load anymore. Apparently QT doesn't like the new Xft version 
too well - reverting to the old version fixes all this.

-- 
   ,_,   | Michael Nottebrock               | lofi at freebsd.org
 (/^ ^\) | FreeBSD - The Power to Serve     | http://www.freebsd.org
   \u/   | K Desktop Environment on FreeBSD | http://freebsd.kde.org
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 187 bytes
Desc: signature
Url : http://lists.freebsd.org/pipermail/freebsd-ports/attachments/20040318/c51dff51/attachment.bin


More information about the freebsd-ports mailing list