Flash plugin not working with Firefox

Norikatsu Shigemura nork at FreeBSD.org
Mon Mar 8 23:11:20 PST 2004


On Tue, 9 Mar 2004 01:51:23 -0500
Paul Murphy <pnmurphy at cogeco.ca> wrote:
> linuxpluginwrapper-20040208_1

	This version is too old.  Please upgrade to 20040229_2.
	And,

>  /etc/libmap.conf:
> # Flash6 with Mozilla/Firebird/Galeon/Epiphany
> [/usr/local/lib/linux-flashplugin6/libflashplayer.so]
> libpthread.so.0                 liblthread.so.3

	FIX: replace pluginwrapper/flash6.so instead of liblthread.so.3.

> libdl.so.2                      pluginwrapper/flash6.so
> libz.so.1                       libz.so.2
> libstdc++-libc6.2-2.so.3        liblstdc++.so.4

	FIX: replace libstdc++.so.4 instead of liblstdc++.so.4.

> libm.so.6                       libm.so.2
> libc.so.6                       pluginwrapper/flash6.so


More information about the freebsd-ports mailing list