p5-Net-FTPServer port install problems

Zachary Welch zjw3050 at ritvax.isc.rit.edu
Mon Jun 21 09:36:22 PDT 2004

Recently I've been trying to install the perl5 ftp server
(/usr/ports/ftp/p5-Net-FTPServer) with a make install clean (mic).  It gave
me a message that I needed perl 5.6.1 installed.  So I cded over to
/usr/ports/lang/perl5 and ran mic.  but when I went back to the p5-ftp it
gave me the same message.  I checked the install logs and every thing was
successful.  I even tried running a perl script to see if the interpreter
was running - its is.

I've also had another problem installing /usr/ports/editors/staroffice70 it
continuously tells me I need to download so-7-ga-bin-linuz-en.bin and run
mic again.  I've searched hi and low for this supposed file on the
sun.com/staroffice website to no avail. I tried installing
/usr/ports/lang/glibc++ per a discussion I found via google about this issue
being a glibc problem (Wasn't able to find a port for glibc, just glibc++)
I'm wondering if the problems are related??

My system is 4.10 release - cvsup synched ports and src as of Sat June 19th.
around midnight.  its running on an i386 p3 450 mhz w/256m ram. I've got a
hand full of security options in my rc.conf and a custom secure kernel but
most of the options added were related to ipfilter and ipfirewall. I can't
imagine they had anything to do with it.

If any more info is required please let me know and I'll do my best to get
it out.  thanks!!

Rochester NY

More information about the freebsd-ports mailing list