INDEX build failure FBSD 4.10

otzinger at otzinger at
Fri Jun 11 02:17:00 GMT 2004

hello all,

cvsuped about 1 hour ago.  portsdb -Uu failed with:

Updating the ports index ... Generating INDEX.tmp - please
wait..tkscanfax-1.02: "/usr/ports/japanese/tk80" non-existent -- dependency
list incomplete===> comms/tkscanfax failed
*** Error code 1
1 error

Before reporting this error, verify that you are running a supported
version of FreeBSD (see and that you
have a complete and up-to-date ports collection.  If so, then report
the failure to ports at together with relevant details of
your ports configuration (including FreeBSD version, environment and
/etc/make.conf settings).

*** Error code 1

Stop in /usr/ports.
*** Error code 1

Stop in /usr/ports.
failed to generate INDEX!
portsdb: index generation error

tried removing the existing INDEX, INDEX-5, and INDEX.db files.  reran
portsdb -Uu and got same error.  noted that failure whines about a missing
/japanese port.  i don't have that branch of ports installed.

in the attached file i have included all config data which i believe may
be helpful.  if anyone has further questions, please let me know.

hoping that this error makes sense to someone.  thanks for your time.


-------------- next part --------------
A non-text attachment was scrubbed...
Name: config_details
Type: application/octet-stream
Size: 17756 bytes
Desc: not available
Url :

More information about the freebsd-ports mailing list