xterm in X.org error with some locales?

Jie Gao gaoj at cpsc.ucalgary.ca
Mon Jul 26 17:16:43 PDT 2004

Well, I installed x11/xterm later and found this version of xterm did not 
have the problem I encountered with the Xorg xterm. (And I did not have the 
problem before with XFree86-4.4's xterm.) So it seem that the problem is 
really some bug inside Xorg's xterm.

On July 26, 2004 01:33 pm, Eric Anholt wrote:
> On Mon, 2004-07-26 at 10:52, Jie Gao wrote:
> > I did know about the luit thing. And I also tried to give luit a setuid
> > permission and start xterm again. But still the same. The xterm window
> > disappeared immediately after it showed up.
> >
> > I remember when I was using XFree86 without a setuid luit, I only got a
> > warning message in the new xterm window. But now with Xorg, the problem
> > is I can never have an xterm window for more than a second.
> Does the xterm drop a core file?  If so, I might have a patch I'm
> looking at in bugzilla that could affect it.

More information about the freebsd-ports mailing list