archivers/pear-Archive-Tar makes portsdb -Uu break

Nagilum freebsd at
Sun Jul 25 08:07:29 PDT 2004

Rainer Duffner wrote:

> php4-horde got nuked when the build-framework for php4/php5 got 
> changed sometime this or last week.
> It did a portupgrade -f as you proposed, but I still get the same error.

Well, it doesn't work here either but for a different reason, so I guess 
we have to resort to "make fetchindex" :-/
Kind regards,

Updating the ports index ... Generating INDEX.tmp - please 
wait..Variable USE_PHP is recursive.
===> japanese/squirrelmail failed
*** Error code 1
1 error

Before reporting this error, verify that you are running a supported
version of FreeBSD (see and that you
have a complete and up-to-date ports collection.  (INDEX builds are
not supported with partial or out-of-date ports collections -- in
particular, if you are using cvsup, you must cvsup the "ports-all"
collection, and have no "refuse" files.)  If that is the case, then
report the failure to ports at together with relevant
details of your ports configuration (including FreeBSD version,
your architecture, your environment, and your /etc/make.conf
settings, especially compiler flags and WITH/WITHOUT settings).

Note: the latest pre-generated version of INDEX may be fetched
automatically with "make fetchindex".

*** Error code 1

Stop in /export/ports.
*** Error code 1

Stop in /export/ports.
failed to generate INDEX!
portsdb: index generation error

More information about the freebsd-ports mailing list