archivers/pear-Archive-Tar makes portsdb -Uu break

Rainer Duffner rainer at
Sat Jul 24 18:43:49 PDT 2004

Matthew Seaman wrote:

>Hmmm... I saw this error early last week, but the problem was fixed
>several days ago.  Try cvsup'ing again, and check that you have
>version 1.9 of the archivers/pear-Archive_Tar/Makefile
>> There are probably more than these.
>INDEX builds prefectly well for me at the moment.  There are other
>problems with the new PHP ports, but they are mostly intrinsic to PHP
>and not problems with the ports system itself.


I deleted /usr/ports (minus distfiles), deleted /usr/sup/ports-all and 
downloaded a new ports.tar.gz from
Than, I ran cvsup again, this time with as server.

Took ages.

Then, I got the same error again.

Hm. This is very weird - anything else I can do ?


~     Rainer Duffner - rainer at     ~
~           Freising - Munich - Germany           ~
~    Unix - Linux - BSD - OpenSource - Security   ~
~  ~

More information about the freebsd-ports mailing list