portupgrade error

Guido Falsi mad at madpilot.net
Tue Jul 20 05:02:10 PDT 2004

On Sun, Jul 18, 2004 at 05:40:59PM -0700, Kent Stewart wrote:
> On Sunday 18 July 2004 03:58 pm, Guido Falsi wrote:
> > On Sun, Jul 18, 2004 at 02:31:29AM +0800, Jiawei Ye wrote:
> > > This might sound silly but do you have the latest ports tree? I
> > > once ran into similar problem but getting the latest ports tree and
> > > rebuild portupgrade solved the problem.
> >
> > Well...Sure, I tried recvsupping multiple times and also removing the
> > whole ports tree and getting it fresh...But the problem
> > remains...This is really getting me crazy!
> Did you try "pkgdb -fu" to rebuild the pkg database?

multiple times...after cvsupping or removing some ports which could have
coused problems. Only thing still to try is removing ALL ports and
reinstalling them from scratch...But I'll have to wait to try that. I'm
leaving in a frew days :)

Guido Falsi <mad at madpilot.net>

More information about the freebsd-ports mailing list