FreeBSD Port: ethereal-0.10.3

Kris Kennaway kris at obsecurity.org
Tue Jul 20 00:17:30 PDT 2004


On Tue, Jul 20, 2004 at 09:08:20AM +0200, Joerg Eggink wrote:
> Hello
> 
> I'm using freebsd 4.9 and when I try to install ethereal I always get 
> the following error.
> 
> ------------------------------------
> ===>  ethereal-0.10.3 has known vulnerabilities:
> >> multiple vulnerabilities in ethereal.
>    Reference: 
> <http://www.FreeBSD.org/ports/portaudit/74d06b67-d2cf-11d8-b479-02e0185c0b53.html>
> >> multiple vulnerabilities in ethereal.
>    Reference: 
> <http://www.FreeBSD.org/ports/portaudit/265c8b00-d2d0-11d8-b479-02e0185c0b53.html>
> >> Please update your ports tree and try again.
> *** Error code 1
> 
> Stop in /usr/ports/net/ethereal.
> -----------------------------------
> 
> Is there a plan to update ethereal port soon ?

I asked billf last week about this, but it looks like it still has not
been updated.  If some other committer can step in to help, the
various PRs assigned about this problem are well and truly in the
"Maintainer timeout" category by now.

Kris
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 187 bytes
Desc: not available
Url : http://lists.freebsd.org/pipermail/freebsd-ports/attachments/20040720/9de0026b/attachment.bin


More information about the freebsd-ports mailing list