Error building apcupsd-3.10.9_2 port.

Artur Pydo artur at pydo.org
Mon Jan 19 16:07:22 PST 2004


Hello,

While upgrading from apcupsd-3.10.9_1 to apcupsd-3.10.9_2 port
i have the following error on my 4.9-STABLE box :

gmake[1]: Entering directory 
`/usr/ports/sysutils/apcupsd/work/apcupsd-3.10.9/src/cgi'
[...]
cc -pthread -o upsstats.cgi upsstats.o upsfetch.o cgilib.o 
/usr/ports/sysutils/apcupsd/work/apcupsd-3.10.9/src/drivers/libdrivers.a 
/usr/ports/sysutils/apcupsd/work/apcupsd-3.10.9/src/lib/libapc.a 
-lintl  -lwrap -lgd
/usr/libexec/elf/ld: cannot find -lintl
gmake[1]: *** [upsstats.cgi] Error 1

Am i doing something wrong ? It worked just fine in the previous
versions.

-- 

Best regards,

Artur Pydo.


More information about the freebsd-ports mailing list