openssh-portable 3.7.1p2

Kris Kennaway kris at obsecurity.org
Mon Jan 19 13:29:43 PST 2004


On Sun, Jan 18, 2004 at 03:02:35PM -0500, Jim Bartlett wrote:
> I am currently running openssh-portable 3.6.1p1 on FreeBSD 5.1 on i386. I
> extracted the new port (3.7.1p2) and tried to run 'portupgrade -v' on it. I
> get a patch error. Patch "patch-auth2-chall.c" fails to apply cleanly.
> That's it.

Sounds like you "extracted the new port" (from a tarball?) over the
top of the old, which means that removed patch files were not removed.
Either remove the old port first or use cvsup to update your ports
collection.

Kris
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 187 bytes
Desc: not available
Url : http://lists.freebsd.org/pipermail/freebsd-ports/attachments/20040119/dfbc1a50/attachment.bin


More information about the freebsd-ports mailing list