FreeBSD Port: tuxcards-1.1 (further)

Andy Fawcett andy at athame.co.uk
Thu Jan 8 01:20:50 PST 2004


On Thursday 08 January 2004 11:13, Dave Goode wrote:
> Further to my last email, I see the following when using a package.
> Is the qt error the real cause of my problem with the port?
>
> dave# pkg_add
> ftp://ftp.uk.freebsd.org/pub/FreeBSD/ports/i386/packages/deskutils/tu
>xcards-1.1.tgz Fetching
> ftp://ftp.uk.freebsd.org/pub/FreeBSD/ports/i386/packages/deskutils/tu
>xcards-1.1.tgz... Done.
> pkg_add: warning: package 'tuxcards-1.1' requires 'libglut-5.0.2',
> but 'Mesa-3.4.2_2' is installed
> pkg_add: warning: package 'tuxcards-1.1' requires 'qt-3.2.1', but
> 'qt-3.2.3' is installed
> dave#

tuxcards will need devel/qmake adding as a BUILD dep.

qmake was split off from the main qt port at the last upgrade of Qt.

if you install devel/qmake, you should find that tuxcards should build 
ok.

A.

-- 
Andy Fawcett                                     | andy at athame.co.uk
                                                 | tap at kde.org
"In an open world without walls and fences,      | tap at lspace.org
  we wouldn't need Windows and Gates."  -- anon  | tap at fruitsalad.org


More information about the freebsd-ports mailing list