FreeBSD Port: gimp-1.2.5,1

Kris Kennaway kris at
Wed Jan 7 23:32:05 PST 2004

On Thu, Jan 08, 2004 at 01:16:53AM -0500, Dmitriy Shnayder wrote:
> I am unable to start version 1.2.5,1 of GIMP. When I run GIMP for the first
> time, it prompts me for the installation directory. The installation succeeds,
> but when I press "Continue" to start the program, it hangs after loading all the
> plugins. The window shows the message "Extensions" and on the next line
> "extensions_script_fu", with a progress bar that is empty. On the console, I see
> the following, after which I terminate the program. I tried reinstalling the
> program, and it did not help.
> dmitriy at ai[219]$ gimp
> LibGimp-ERROR **: could not attach to gimp shared memory segment
> aborting...

You need to have SYSV shared memory enabled in your kernel.  This is
enabled by default in the GENERIC kernel, but you might have removed
it in your kernel config.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 187 bytes
Desc: not available
Url :

More information about the freebsd-ports mailing list