FreeBSD Port: gimp-1.2.5,1

Dmitriy Shnayder dis5149 at cs.rit.edu
Wed Jan 7 22:18:16 PST 2004


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

I am unable to start version 1.2.5,1 of GIMP. When I run GIMP for the first
time, it prompts me for the installation directory. The installation succeeds,
but when I press "Continue" to start the program, it hangs after loading all the
plugins. The window shows the message "Extensions" and on the next line
"extensions_script_fu", with a progress bar that is empty. On the console, I see
the following, after which I terminate the program. I tried reinstalling the
program, and it did not help.

dmitriy at ai[219]$ gimp

LibGimp-ERROR **: could not attach to gimp shared memory segment

aborting...

LibGimp-WARNING **: gimp: wire_read: unexpected EOF
gimp: Plug-In crashed: "script-fu"
(/usr/X11R6/libexec/gimp/1.2/plug-ins/script-fu)

The dying Plug-In may have messed up GIMP's internal state.
You may want to save your images and restart GIMP
to be on the safe side.
^Cgimp terminated: Interrupt

- --
Dmitriy Shnayder
Telephone: 585-292-8981
Resume: http://www.cs.rit.edu/~dis5149/resume.doc

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.4 (FreeBSD)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQE//PXUvepOHXmSZpsRAk+FAJ46aLhHcn7LIe58qokTVk6sZFWi/QCeMIFX
oSlpgMJUIsV/4eg1YHqY55c=
=rBIz
-----END PGP SIGNATURE-----



More information about the freebsd-ports mailing list