perl5.8.2 port

mario mario at
Fri Feb 20 18:48:37 PST 2004

hi tom,
did you ever get this resolved?
i've been having this same problem on one of my boxes for a while
now. before i just went back to 5.6.
today i decided to try it again.
google revealed only this post
i uninstalled perl5.6.1 upgraded kernel / world to 4.9
still no dice.
my biggest problem is that i don't even know where to look
any clues ticks from you or anybody on the ports list would be
highly appreciated.
please cc me as i'm not on the ports list.

thanks in advance


- - - - - - - -   House Of Sites   - - - - - - - -
Web Design :: Programming :: Hosting :: Maintenance

Web site:
Email: mario at
Tel: 415-242-3376

Do you schmut!?

>i portupgraded today and it seems it tried to upgrade my perl port from
5.8.1 to
>5.8.2; since then perl ceased to work with the error
>[tom at www][10:11pm]/ports/lang/perl5.8>> perl5.8.2
>/usr/libexec/ perl5.8.2: Undefined symbol "PL_exit_flags"
>i even get this error when i call perl5.8.1!!!! only the perl from the
base system is functional (5.00503); perl isn`t anymore marked as a
installed port
>(pkg_info | grep -i ^perl) so i choose to  "make distclean" and "make
>in the ports-dir but the later bounced with the error message above and
didn`t help the matter at all...
> i use a 4.8 FreeBSD and cvsupped the ports today.
> pls help, tom

More information about the freebsd-ports mailing list