www/linux-plugginwrapper broken

Adam McLaurin adam.mclaurin at gmx.net
Mon Feb 9 11:11:15 PST 2004


On Mon, 09 Feb 2004 07:32:45 -0800
Keith Davis <shadowcrest at comcast.net> wrote:

> "Makefile", line 59: warning: String comparison operator should be 
> either == or !=
> "Makefile", line 59: Malformed conditional ((${OSVERSION} < 490102 || 
> ${OSVERSION} >= 500000 && ${OSVERSION} < 501107) && 
> !defined(PACKAGE_BUILDING))
> "Makefile", line 73: if-less endif
> "Makefile", line 73: Need an operator
> make: fatal errors encountered -- cannot continue
> 
> Would really appreciate if someone could fix this. Would greatly like
> to 
> use this port.

Kris mentioned earlier that this is a bug in older versions of 'make'.
I get the same errors on 5.1-R, but Kris says the problem is fixed in
5.2. I don't think they're interested in finding a workaround. So,
both of us will need to update to 5.2 before being able to install
linuxpluginwrapper.

-- Adam


More information about the freebsd-ports mailing list