error building ports index

Ted Brenner theo_brenner at yahoo.com
Tue Aug 10 10:36:53 PDT 2004


--- Ion-Mihai Tetcu <itetcu at people.tecnik93.com>
wrote:

> On Tue, 10 Aug 2004 10:21:07 -0700 (PDT)
> Ted Brenner <theo_brenner at yahoo.com> wrote:
> 
> > Yes, I tried cvsup2. and it yielded the same
> result. 
> > It is odd though, if you look on
> > http://www.freebsd.org/ports/index.html and search
> for
> > pymol it brings up 0.93 but if you refine the
> search
> > for 4.8-RELEASE it gives you 0.82_3.  Why would
> the
> > web page specify two different ports for the
> different
> > RELEASES of FreeBSD?
> 
> Because when 4.8 was released the port was at
> 0.82_3. When a new FreeBSD
> version comes out, the ports tree is freeze for a
> few days and the
> collection is tagged for that particular release.
> The web page just
> shows you that.
> 

Okay, so how do I successfuly cvsup the pymol port? 
Does anyone know one that has the correct version or
why I continue to get the wrong one?  Again, I'm not
using a refuse file and here is my supfile:

*default tag=.
*default host=cvsup2.us.FreeBSD.org
*default prefix=/usr
*default base=/usr/local/etc/cvsup
*default release=cvs delete use-rel-suffix

ports-all

Thanks for all the help,
Ted
> 
> -- 
> IOnut
> Unregistered ;) FreeBSD "user"
> 
> 



		
__________________________________
Do you Yahoo!?
New and Improved Yahoo! Mail - Send 10MB messages!
http://promotions.yahoo.com/new_mail 


More information about the freebsd-ports mailing list