xmcd now requires ATAPICAM for IDE CD-ROM?

Conrad J. Sabatier conrads at cox.net
Sun Apr 18 02:45:32 PDT 2004


The latest version of xmcd segfaults when I try to run cda (under 
FreeBSD 5.2-CURRENT), just after reading (or attempting to read) 
/etc/nsswitch.conf, it looks like.

I'm not using ATAPICAM in my kernel, but browsing through the port, it looks 
like there may be a dependency on CAM(?).

Any ideas, anyone?

-- 
Conrad Sabatier <conrads at cox.net> - "In Unix veritas"


More information about the freebsd-ports mailing list