Make index fails

Kris Kennaway kris at
Sat Apr 3 01:49:26 PST 2004

On Sat, Apr 03, 2004 at 11:24:41AM +0200, Jonathan Weiss wrote:
> Hi folks,
> I cvsupped 2 hours ago and tried to do a "portsdb -uU". This failed with the
> some error message. I tried then "make index" ang got the same error:

This was already fixed, but note that you didn't follow the advice
given to you by the error:

> ********************************************************************
> Before reporting this error, verify that you are running a supported
> version of FreeBSD (see and that you
> have a complete and up-to-date ports collection.  If so, then report
> the failure to ports at together with relevant details of
> your ports configuration (including FreeBSD version, environment and
> /etc/make.conf settings).
> ********************************************************************

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 187 bytes
Desc: not available
Url :

More information about the freebsd-ports mailing list