K.C. Smith kace7 at
Tue Sep 2 12:13:40 PDT 2003

I had this problem, too, and found these messages
while trying to solve it. 

I had two libtools installed (1.3.4 and 1.3.5) so I
deinstalled 1.3.5, then forced a pkg_delete of 1.3.4,
then reinstalled 1.3.5. But, I still got this error. I
added a link: /usr/local/share/libtool ->
usr/local/share/libtool13 , and still no joy.

Grasping at straws, I then did a 'make clean' in
pdflib and tried to 'make' again and, lo, it compiled.
(And there was much rejoicing.)


> On Fri, Jul 18, 2003 at 09:40:03AM -0700, culley
harrelson wrote:
>>I am getting this error when I try to upgrade
>>../../libtool --silent --mode=link cc -o 
>>libtool: ltconfig version `1.3.4-freebsd-ports' does
not match 
>>version `1.3.5-freebsd-ports'
>>Fatal configuration error.  See the libtool docs for
more information.
>>I don't know if this is just a problem with my
system or what but I 
>>thought I would post.
> Try upgrading your libtool installation.
> Kris

Do you Yahoo!?
Yahoo! SiteBuilder - Free, easy-to-use web site design software

More information about the freebsd-ports mailing list