build of dia breaks due to libxml2 required by libxslt

Bruce M Simpson bms at
Sun Nov 30 04:14:55 PST 2003

Help! Does anyone have a dia package I can install, for 5.1-RELEASE?
The error occurred on my 5.2-BETA build machine.


Enabling debugger
checking for libxml libraries >= 2.6.0... configure: error: Version 2.5.11 found. You need at least libxml2 2.6.0 for this version of libxslt
===>  Script "configure" failed unexpectedly.
      Please report the problem to gnome at [maintainer] and attach
      the "/usr/ports/textproc/libxslt/work/libxslt-1.1.0/config.log" including
      the output of the failure of your make command. Also, it might be a
      good idea to provide an overview of all packages installed on your
      system (e.g. an `ls /var/db/pkg`).
*** Error code 1

Stop in /usr/ports/textproc/libxslt.
*** Error code 1

Stop in /usr/ports/graphics/dia.

More information about the freebsd-ports mailing list