firebird and xemacs locking up/crashing "in pairs"???

Palle Girgensohn girgen at
Thu Nov 27 16:48:57 PST 2003

Well, shutting off type-ahead-search (the single best feature of firebird, 
btw) does not really help. I cannot reproduce the core dump as before, but 
firebird and xemacs still lock up in pairs. Just had this experience, and 
firebird would work even though I killed all its processes and restarted 
the application! Firebird shoed up, but never tried accessing any URLs. 
Started mozilla instead, worked fine... Then I realized that xemacs was 
hung, killed it and bingo, firebird works again. Is this also a known 


--On måndag, november 17, 2003 12.01.13 -0500 Joe Marcus Clarke 
<marcus at> wrote:

> On Mon, 2003-11-17 at 04:10, Palle Girgensohn wrote:
>> Hi!
>> We have a strange problem, probably related to gtk20, but I'm not sure.
>> The small problem is that Firebird locks up, and does not accept
>> keyboard  input. This can be fixed by minimizing and unminimizing the
>> firebird window.
>> The more odd thing happens that sometimes, during these locks, xemacs
>> stops  working and locks up, and its window becomes blank. Sometimes,
>> waiting a  while fixes the problem, sometimes not, and kill -9 is the
>> only thing that  helps. Note that this always happen when firebird locks
>> up, and never at  any other occasion, so they definitely seem coupled,
>> somehow.
>> The enclosed stack trace indicates an infinite recursion. Any ideas?
> Known issue.  Go to Tools->Options->Advanced, and disable Find as You
> Type.
> Joe
>> /Palle
>> ______________________________________________________________________
>> _______________________________________________
>> freebsd-gnome at mailing list
>> To unsubscribe, send any mail to "freebsd-gnome-unsubscribe at"
> --
> PGP Key :

More information about the freebsd-ports mailing list