cad/spice patch to make it install, but still doesn't work

Sergey 'DoubleF' Zaharchenko doublef at
Mon Nov 10 09:06:37 PST 2003

Hello dear portmasters!

The Makefile provided in the files/ subdirectory of the port is
incorrect, which makes it broken. This patch to the named Makefile (a
patch to a patch:)) should make it install (PR sent):

--- Makefile.orig       Mon Nov 10 19:44:10 2003
+++ Makefile    Mon Nov 10 19:43:20 2003
@@ -4,6 +4,8 @@
        util/build FreeBSD default
+STRIP_CMD= strip
        util/build FreeBSD install 
        chmod a+rx ${PREFIX}/bin/spice3 ${PREFIX}/bin/nutmeg \

However, it still doesn't work with oregano:

> Circuit: * Untitled.oregano
> internal error -- segmentation violation
> ### Too few or none analysis found ###

Any clues?

"I'd love to go out with you, but I did my own thing and now I've got
to undo it."
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 187 bytes
Desc: not available
Url :

More information about the freebsd-ports mailing list