ports/73833: sysutils/smartmontools: smartctl -a /dev/da0 (any scsi disk fails)

Andras Got andrej at antiszoc.hu
Sat Nov 13 12:10:32 UTC 2004

The following reply was made to PR ports/73833; it has been noted by GNATS.

From: Andras Got <andrej at antiszoc.hu>
To: freebsd-gnats-submit at FreeBSD.org
Subject: Re: ports/73833: sysutils/smartmontools: smartctl -a /dev/da0 (any
 scsi disk fails)
Date: Sat, 13 Nov 2004 13:07:21 +0100

 I did some further investigations. I get 5.33 smarttols from sourceforge, but this compiled with 
 these errors. :)
 make output:
 make: don't know how to make smartd.conf.5. Stop
 *** Error code 1
 Stop in /root/smartmontools-5.33.
 *** Error code 1
 Stop in /root/smartmontools-5.33.
 After this I checked, whether the binaries were made, and they were. I tried the QUERY my drive, and 
 it worked. :)
 smartmontools-5.33#]./smartctl -a /dev/da0
 smartctl version 5.33 [i386-unknown-freebsd5.3] Copyright (C) 2002-4 Bruce Allen
 Home page is http://smartmontools.sourceforge.net/
 Device: SEAGATE  ST336607LW       Version: 6D03
 Serial number: 3JA9K0T0
 Device type: disk
 Transport protocol: Parallel SCSI (SPI-4)
 Local Time is: Sat Nov 13 13:02:08 2004 CET
 Device supports SMART and is Enabled
 Temperature Warning Disabled or Not Supported
 SMART Health Status: OK
 Current Drive Temperature:     29 C
 Drive Trip Temperature:        68 C
 and so on...
 So it looks like fixed.

More information about the freebsd-ports-bugs mailing list