Problem with openoffice 2.3.1 on freebsd...

Jeff Colter jeff.colter at
Sun Dec 30 00:49:58 PST 2007


When can we expect to see this patch incorporated in the source code and
fixed in the ports?

On Dec 29, 2007 11:54 PM, Peter Jeremy <peterjeremy at> wrote:

> On Sat, Dec 29, 2007 at 08:54:15AM +1100, Peter Jeremy wrote:
> >On Thu, Dec 27, 2007 at 10:08:38AM -0500, Kris Moore wrote:
> >>I noticed that a patch was made to fix it:
> >>
> >>
> >
> >I've tried this patch and it had no effect - OOo still reports the same
> >glib initialisation errors and hangs.
> I tried to short-cut the OOo build and whilst systemshell.cxx was
> recompiled and libsysshell.a re-created, it seems that
> was not (I'd verified the former but not the latter).  Apologies for
> misleading the group.
> In any case, I created a slightly extended version of the patch (which
> removes all the offending code), did a full re-compile and it now works.
> --
> Peter Jeremy
> Please excuse any delays as the result of my ISP's inability to implement
> an MTA that is either RFC2821-compliant or matches their claimed
> behaviour.

More information about the freebsd-openoffice mailing list