vge driver does not work on a VIA EPIA EN12000EG

Mam Ruoc mamruoc at
Sun Nov 30 06:39:08 PST 2008

I tried the bootonly from:

That didnt make any difference, any idea, anybody?


Mam Ruoc wrote:
> Pyun YongHyeon wrote:
>> I think there was a similar report. Would you show me the output of
>> "pciconf -lcv"?
> I'll try, unsure how to manage.
> Have tried to use Fixit in sysinstall to create a new shell, but 
> Ghost-something did not have lspci, where can I find freebsd livecd?
>> For a long time I wanted to clean up vge(4). Unfortunately the PCI
>> NIC I have seem to broken so I guess it's hard to complete the
>> cleanup. You can get a WIP(now stalled) in the following URL. Note,
>> the driver may be chatty due to various debugging statements and it
>> may not work at all for your controller.
> As I said in the other mail, unsure how to do this because I actually 
> ned the fix because pfSense 1.2.1RC2 have this problem and made my VIA 
> useless as a firewall.
> Mam

More information about the freebsd-net mailing list