[Bug 203571] Can't build multimedia/ffmpeg & multimedia/ffmpeg0 ; missing doc files

bugzilla-noreply at freebsd.org bugzilla-noreply at freebsd.org
Fri Oct 9 05:53:39 UTC 2015


fossette <dodo1 at videotron.ca> changed:

           What    |Removed                     |Added
         Resolution|---                         |Overcome By Events
             Status|New                         |Closed

--- Comment #1 from fossette <dodo1 at videotron.ca> ---
After reading about similar problems with other ports on the FreeBSD Forums, I
checked my system for the same pattern, and got the problem solved.  So, I'll
switch this bug report state to closed, but I have no idea how it came about,
nor how to reproduce it.

In a similar problem post, one user mentioned having encountered a similar
problem when perl wasn't up to date.  But as listed in my portmaster list, my
version of perl is right.  Another user asked for some installation log file
(sorry, I don't recall the name).  The one I found had a line saying the
/usr/local/bin/perl was missing.  Wtf?

To fix this mess, I ran (in the /usr/ports/lang/perl5.20/ directory):
# portsnap fetch update    (just to be sure)
# make deinstall
# make install clean

I was then able to built the other ports successfully, multimedia/ffmpeg etc...

You are receiving this mail because:
You are on the CC list for the bug.

More information about the freebsd-multimedia mailing list