[package - 93amd64-quarterly][multimedia/dvdstyler] Failed for dvdstyler-2.8_3, 2 in configure

pkg-fallout at FreeBSD.org pkg-fallout at FreeBSD.org
Sat Apr 4 20:50:32 UTC 2015


You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer:     multimedia at FreeBSD.org
Last committer: danilo at FreeBSD.org
Ident:          $FreeBSD: branches/2015Q2/multimedia/dvdstyler/Makefile 377513 2015-01-20 12:36:35Z danilo $
Log URL:        http://beefy4.isc.freebsd.org/data/93amd64-quarterly/383177/logs/dvdstyler-2.8_3,2.log
Build URL:      http://beefy4.isc.freebsd.org/build.html?mastername=93amd64-quarterly&build=383177
Log:

====>> Building multimedia/dvdstyler
build started at Sat Apr  4 20:49:24 UTC 2015
port directory: /usr/ports/multimedia/dvdstyler
building for: FreeBSD 93amd64-quarterly-job-14 9.3-RELEASE-p12 FreeBSD 9.3-RELEASE-p12 amd64
maintained by: multimedia at FreeBSD.org
Makefile ident:      $FreeBSD: branches/2015Q2/multimedia/dvdstyler/Makefile 377513 2015-01-20 12:36:35Z danilo $
Poudriere version: 3.1.2
Host OSVERSION: 1100064
Jail OSVERSION: 903000

---Begin Environment---
OSVERSION=903000
UNAME_v=FreeBSD 9.3-RELEASE-p12
UNAME_r=9.3-RELEASE-p12
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
SAVED_TERM=screen
MASTERMNT=/usr/local/poudriere/data/.m/93amd64-quarterly/ref
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/games:/usr/local/sbin:/usr/local/bin:/root/bin
POUDRIERE_BUILD_TYPE=bulk
PKGNAME=dvdstyler-2.8_3,2
OLDPWD=/
PWD=/usr/local/poudriere/data/.m/93amd64-quarterly/ref/.p/pool
MASTERNAME=93amd64-quarterly
USER=root
HOME=/root
POUDRIERE_VERSION=3.1.2
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
---End Environment---

---Begin OPTIONS List---
===> The following configuration options are available for dvdstyler-2.8_3,2:
     DOCS=on: Build and/or install documentation
     GNOME=off: GNOME desktop environment support
===> Use 'make config' to modify these settings
---End OPTIONS List---

--CONFIGURE_ARGS--
--without-gnome --with-wx-config=/usr/local/bin/wxgtk2u-3.0-config --prefix=/usr/local ${_LATE_CONFIGURE_ARGS}
--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
ac_cv_path_AVCONV_PATH="" MAKE=gmake PKG_CONFIG=pkgconf XDG_DATA_HOME=/wrkdirs/usr/ports/multimedia/dvdstyler/work  XDG_CONFIG_HOME=/wrkdirs/usr/ports/multimedia/dvdstyler/work  HOME=/wrkdirs/usr/ports/multimedia/dvdstyler/work TMPDIR="/tmp" SHELL=/bin/sh CONFIG_SHELL=/bin/sh WX_CONFIG=/usr/local/bin/wxgtk2u-3.0-config AUTOMAKE=/usr/local/bin/automake-1.15  AUTOMAKE_DIR=/usr/local/share/automake-1.15  AUTOMAKE_VERSION=1.15  AUTOMAKE_APIVER=1.15  ACLOCAL=/usr/local/bin/aclocal-1.15  ACLOCAL_DIR=/usr/local/share/aclocal-1.15 AUTOCONF=/usr/local/bin/autoconf-2.69  AUTOCONF_DIR=/usr/local/share/autoconf-2.69  AUTOHEADER=/usr/local/bin/autoheader-2.69  AUTOIFNAMES=/usr/local/bin/ifnames-2.69  AUTOM4TE=/usr/local/bin/autom4te-2.69  AUTORECONF=/usr/local/bin/autoreconf-2.69  AUTOSCAN=/usr/local/bin/autoscan-2.69  AUTOUPDATE=/usr/local/bin/autoupdate-2.69  AUTOCONF_VERSION=2.69  CONFIG_SITE=/usr/ports/Templates/config.site lt_cv_sys_max_cmd_len=262144
--End CONFIGURE_ENV--

--MAKE_ENV--
XDG_DATA_HOME=/wrkdirs/usr/ports/multimedia/dvdstyler/work  XDG_CONFIG_HOME=/wrkdirs/usr/ports/multimedia/dvdstyler/work  HOME=/wrkdirs/usr/ports/multimedia/dvdstyler/work TMPDIR="/tmp" NO_PIE=yes SHELL=/bin/sh NO_LINT=YES WX_CONFIG=/usr/local/bin/wxgtk2u-3.0-config AUTOMAKE=/usr/local/bin/automake-1.15  AUTOMAKE_DIR=/usr/local/share/automake-1.15  AUTOMAKE_VERSION=1.15  AUTOMAKE_APIVER=1.15  ACLOCAL=/usr/local/bin/aclocal-1.15  ACLOCAL_DIR=/usr/local/share/aclocal-1.15 AUTOCONF=/usr/local/bin/autoconf-2.69  AUTOCONF_DIR=/usr/local/share/autoconf-2.69  AUTOHEADER=/usr/local/bin/autoheader-2.69  AUTOIFNAMES=/usr/local/bin/ifnames-2.69  AUTOM4TE=/usr/local/bin/autom4te-2.69  AUTORECONF=/usr/local/bin/autoreconf-2.69  AUTOSCAN=/usr/local/bin/autoscan-2.69  AUTOUPDATE=/usr/local/bin/autoupdate-2.69  AUTOCONF_VERSION=2.69  PREFIX=/usr/local  LOCALBASE=/usr/local  LIBDIR="/usr/lib"  CC="cc" CFLAGS="-O2 -pipe -fstack-protector -fno-strict-aliasing"  CPP="cpp" CPPFLAGS="-I/usr/local/include"
   LDFLAGS=" -L/usr/local/lib -fstack-protector" LIBS=""  CXX="c++" CXXFLAGS="-O2 -pipe -fstack-protector -fno-strict-aliasing"  MANPREFIX="/usr/local" BSD_INSTALL_PROGRAM="install  -s -o root -g wheel -m 555"  BSD_INSTALL_LIB="install  -s -o root -g wheel -m 444"  BSD_INSTALL_SCRIPT="install  -o root -g wheel -m 555"  BSD_INSTALL_DATA="install  -o root -g wheel -m 0644"  BSD_INSTALL_MAN="install  -o root -g wheel -m 444"
--End MAKE_ENV--

--PLIST_SUB--
OSREL=9.3
PREFIX=%D
LOCALBASE=/usr/local
RESETPREFIX=/usr/local
PORTDOCS=""
PORTEXAMPLES=""
LIB32DIR=lib
DOCSDIR="share/doc/dvdstyler"
EXAMPLESDIR="share/examples/dvdstyler"
DATADIR="share/dvdstyler"
WWWDIR="www/dvdstyler"
ETCDIR="etc/dvdstyler"
--End PLIST_SUB--

--SUB_LIST--
PREFIX=/usr/local
LOCALBASE=/usr/local
DATADIR=/usr/local/share/dvdstyler
DOCSDIR=/usr/local/share/doc/dvdstyler
EXAMPLESDIR=/usr/local/share/examples/dvdstyler
WWWDIR=/usr/local/www/dvdstyler
ETCDIR=/usr/local/etc/dvdstyler
--End SUB_LIST--

---Begin make.conf---
USE_PACKAGE_DEPENDS=yes
BATCH=yes
WRKDIRPREFIX=/wrkdirs
PORTSDIR=/usr/ports
PACKAGES=/packages
DISTDIR=/distfiles
#### /usr/local/etc/poudriere.d/make.conf ####
MASTER_SITE_FREEBSD=yes
DISABLE_MAKE_JOBS=poudriere
---End make.conf---
=======================<phase: check-sanity   >============================
===>
===> The default DVD device is /dev/cd0
===> Define WITH_DVD_DEVICE if you want to change the default
===> For example, 'make WITH_DVD_DEVICE="/dev/somedevice"'
===>  License GPLv2 accepted by the user
===========================================================================
=======================<phase: pkg-depends    >============================
===>   dvdstyler-2.8_3,2 depends on file: /usr/local/sbin/pkg - not found
===>    Verifying install for /usr/local/sbin/pkg in /usr/ports/ports-mgmt/pkg
===>   Installing existing package /packages/All/pkg-1.4.12.txz
[93amd64-quarterly-job-14] Installing pkg-1.4.12...
[93amd64-quarterly-job-14] Extracting pkg-1.4.12... done
Message for pkg-1.4.12:
 If you are upgrading from the old package format, first run:

  # pkg2ng
===>   Returning to build of dvdstyler-2.8_3,2
===========================================================================
=======================<phase: fetch-depends  >============================
===========================================================================
=======================<phase: fetch          >============================
===>
===> The default DVD device is /dev/cd0
===> Define WITH_DVD_DEVICE if you want to change the default
===> For example, 'make WITH_DVD_DEVICE="/dev/somedevice"'
===>  License GPLv2 accepted by the user
===> Fetching all distfiles required by dvdstyler-2.8_3,2 for building
===========================================================================
=======================<phase: checksum       >============================
===>
===> The default DVD device is /dev/cd0
===> Define WITH_DVD_DEVICE if you want to change the default
===> For example, 'make WITH_DVD_DEVICE="/dev/somedevice"'
===>  License GPLv2 accepted by the user
===> Fetching all distfiles required by dvdstyler-2.8_3,2 for building
=> SHA256 Checksum OK for DVDStyler-2.8.tar.bz2.
===========================================================================
=======================<phase: extract-depends>============================
===========================================================================
=======================<phase: extract        >============================
===>
===> The default DVD device is /dev/cd0
===> Define WITH_DVD_DEVICE if you want to change the default
===> For example, 'make WITH_DVD_DEVICE="/dev/somedevice"'
===>  License GPLv2 accepted by the user
===> Fetching all distfiles required by dvdstyler-2.8_3,2 for building
===>  Extracting for dvdstyler-2.8_3,2
=> SHA256 Checksum OK for DVDStyler-2.8.tar.bz2.
===========================================================================
=======================<phase: patch-depends  >============================
===========================================================================
=======================<phase: patch          >============================
===>  Patching for dvdstyler-2.8_3,2
===>  Applying FreeBSD patches for dvdstyler-2.8_3,2
===========================================================================
=======================<phase: build-depends  >============================
===>   dvdstyler-2.8_3,2 depends on executable: zip - not found
===>    Verifying install for zip in /usr/ports/archivers/zip
===>   Installing existing package /packages/All/zip-3.0_1.txz
[93amd64-quarterly-job-14] Installing zip-3.0_1...
[93amd64-quarterly-job-14] Extracting zip-3.0_1... done
===>   Returning to build of dvdstyler-2.8_3,2
===>   dvdstyler-2.8_3,2 depends on package: wxsvg>=1.2 - not found
===>    Verifying install for wxsvg>=1.2 in /usr/ports/graphics/wxsvg
===>   Installing existing package /packages/All/wxsvg-1.5.3.txz
[93amd64-quarterly-job-14] Installing wxsvg-1.5.3...
[93amd64-quarterly-job-14] `-- Installing cairo-1.12.18_1,2...
[93amd64-quarterly-job-14] |   `-- Installing fontconfig-2.11.1,1...
[93amd64-quarterly-job-14] |   | `-- Installing expat-2.1.0_2...
[93amd64-quarterly-job-14] |   | `-- Extracting expat-2.1.0_2... done
[93amd64-quarterly-job-14] |   | `-- Installing freetype2-2.5.5...
[93amd64-quarterly-job-14] |   | `-- Extracting freetype2-2.5.5... done
[93amd64-quarterly-job-14] |   `-- Extracting fontconfig-2.11.1,1... done
Running fc-cache to build fontconfig cache...
/usr/local/share/fonts: skipping, no such directory
/usr/local/lib/X11/fonts: skipping, no such directory
/root/.local/share/fonts: skipping, no such directory
/root/.fonts: skipping, no such directory
/var/db/fontconfig: cleaning cache directory
/root/.cache/fontconfig: not cleaning non-existent cache directory
/root/.fontconfig: not cleaning non-existent cache directory
fc-cache: succeeded
[93amd64-quarterly-job-14] |   `-- Installing glib-2.42.2...
[93amd64-quarterly-job-14] |   | `-- Installing gettext-runtime-0.19.4...
[93amd64-quarterly-job-14] |   |   `-- Installing indexinfo-0.2.3...
[93amd64-quarterly-job-14] |   |   `-- Extracting indexinfo-0.2.3... done
[93amd64-quarterly-job-14] |   |   `-- Installing libiconv-1.14_6...
[93amd64-quarterly-job-14] |   |   `-- Extracting libiconv-1.14_6... done
[93amd64-quarterly-job-14] |   | `-- Extracting gettext-runtime-0.19.4... done
[93amd64-quarterly-job-14] |   | `-- Installing libffi-3.2.1...
[93amd64-quarterly-job-14] |   | `-- Extracting libffi-3.2.1... done
[93amd64-quarterly-job-14] |   | `-- Installing pcre-8.35_2...
[93amd64-quarterly-job-14] |   | `-- Extracting pcre-8.35_2... done
[93amd64-quarterly-job-14] |   | `-- Installing perl5-5.18.4_11...
[93amd64-quarterly-job-14] |   | `-- Extracting perl5-5.18.4_11... done
[93amd64-quarterly-job-14] |   | `-- Installing python27-2.7.9...
[93amd64-quarterly-job-14] |   | `-- Extracting python27-2.7.9... done
[93amd64-quarterly-job-14] |   `-- Extracting glib-2.42.2... done
No schema files found: doing nothing.
[93amd64-quarterly-job-14] |   `-- Installing libXext-1.3.3,1...
[93amd64-quarterly-job-14] |   | `-- Installing libX11-1.6.2_2,1...
[93amd64-quarterly-job-14] |   |   `-- Installing kbproto-1.0.6...
[93amd64-quarterly-job-14] |   |   `-- Extracting kbproto-1.0.6... done
[93amd64-quarterly-job-14] |   |   `-- Installing libXau-1.0.8_2...
[93amd64-quarterly-job-14] |   |   | `-- Installing xproto-7.0.26...
[93amd64-quarterly-job-14] |   |   | `-- Extracting xproto-7.0.26... done
[93amd64-quarterly-job-14] |   |   `-- Extracting libXau-1.0.8_2... done
[93amd64-quarterly-job-14] |   |   `-- Installing libXdmcp-1.1.1_2...
[93amd64-quarterly-job-14] |   |   `-- Extracting libXdmcp-1.1.1_2... done
[93amd64-quarterly-job-14] |   |   `-- Installing libxcb-1.11...
[93amd64-quarterly-job-14] |   |   | `-- Installing libpthread-stubs-0.3_6...
<snip>

Note: The location of the cdrtools `defaults' files has been set to

	/usr/local/etc

This is the FreeBSD ports standard config file location, NOT the cdrtools
standard location, which is /etc/default.

The reason for this is that FreeBSD ports and packages should not use
configuration files outside of /usr/local.

===========================================================================
===>   Returning to build of dvdstyler-2.8_3,2
===>   dvdstyler-2.8_3,2 depends on package: docbook-xml>=4.1.2 - not found
===>    Verifying install for docbook-xml>=4.1.2 in /usr/ports/textproc/docbook-xml
===>   Installing existing package /packages/All/docbook-xml-5.0_3.txz
[93amd64-quarterly-job-14] Installing docbook-xml-5.0_3...
[93amd64-quarterly-job-14] `-- Installing xmlcatmgr-2.2_2...
[93amd64-quarterly-job-14] `-- Extracting xmlcatmgr-2.2_2... done
 + Creating /usr/local/share/sgml/catalog
 + Registering CATALOG catalog.ports (SGML)
 + Creating /usr/local/share/sgml/catalog.ports
 + Creating /usr/local/share/xml/catalog
 + Registering nextCatalog catalog.ports (XML)
 + Creating /usr/local/share/xml/catalog.ports
[93amd64-quarterly-job-14] `-- Installing xmlcharent-0.3_2...
[93amd64-quarterly-job-14] `-- Extracting xmlcharent-0.3_2... done
[93amd64-quarterly-job-14] Extracting docbook-xml-5.0_3... done
Message for xmlcatmgr-2.2_2:
 The following catalogs are installed:

 1) /usr/local/share/sgml/catalog

   The top level catalog for SGML stuff.  It is not changed
   by any ports/packages except textproc/xmlcatmgr.

 2) /usr/local/share/sgml/catalog.ports

   This catalog is for handling SGML stuff installed under
   /usr/local/share/sgml.  It is changed by ports/packages.

 3) /usr/local/share/xml/catalog

   The top level catalog for XML stuff.  It is not changed
   by any ports/packages except textproc/xmlcatmgr.

 4) /usr/local/share/xml/catalog.ports

   This catalog is for handling XML stuff installed under
   /usr/local/share/xml.  It is changed by ports/packages.
===>   Returning to build of dvdstyler-2.8_3,2
===>   dvdstyler-2.8_3,2 depends on executable: xmlto - not found
===>    Verifying install for xmlto in /usr/ports/textproc/xmlto
===>   Installing existing package /packages/All/xmlto-0.0.26_2.txz
[93amd64-quarterly-job-14] Installing xmlto-0.0.26_2...
[93amd64-quarterly-job-14] `-- Installing bash-4.3.33...
[93amd64-quarterly-job-14] `-- Extracting bash-4.3.33... done
[93amd64-quarterly-job-14] `-- Installing docbook-xsl-1.76.1_2...
[93amd64-quarterly-job-14] |   `-- Installing docbook-1.5...
[93amd64-quarterly-job-14] |   | `-- Installing docbook-sgml-4.5_1...
[93amd64-quarterly-job-14] |   |   `-- Installing iso8879-1986_3...
[93amd64-quarterly-job-14] |   |   `-- Extracting iso8879-1986_3... done
[93amd64-quarterly-job-14] |   | `-- Extracting docbook-sgml-4.5_1... done
[93amd64-quarterly-job-14] |   | `-- Installing sdocbook-xml-1.1_1,2...
[93amd64-quarterly-job-14] |   | `-- Extracting sdocbook-xml-1.1_1,2... done
[93amd64-quarterly-job-14] `-- Extracting docbook-xsl-1.76.1_2... done
[93amd64-quarterly-job-14] `-- Installing getopt-1.1.6...
[93amd64-quarterly-job-14] `-- Extracting getopt-1.1.6... done
[93amd64-quarterly-job-14] `-- Installing libpaper-1.1.24.3...
[93amd64-quarterly-job-14] `-- Extracting libpaper-1.1.24.3... done
[93amd64-quarterly-job-14] `-- Installing w3m-0.5.3_4...
[93amd64-quarterly-job-14] |   `-- Installing boehm-gc-7.4.2_3...
[93amd64-quarterly-job-14] |   `-- Extracting boehm-gc-7.4.2_3... done
[93amd64-quarterly-job-14] `-- Extracting w3m-0.5.3_4... done
[93amd64-quarterly-job-14] Extracting xmlto-0.0.26_2... done
Message for bash-4.3.33:
 ======================================================================

bash requires fdescfs(5) mounted on /dev/fd

If you have not done it yet, please do the following:

	mount -t fdescfs fdesc /dev/fd

To make it permanent, you need the following lines in /etc/fstab:

	fdesc	/dev/fd		fdescfs		rw	0	0

======================================================================
Message for xmlto-0.0.26_2:
 For benefits of conversions away from XHTML1 through XSL-FO,
a stylesheet xhtml2fo.xsl has been installed
into /usr/local/share/xmlto. Example use:

  xmlto pdf -x /usr/local/share/xmlto/xhtml2fo.xsl myXHTML1file.xml

More style sheets for XHTML1 conversions can be found at
<http://www.antennahouse.com/XSLsample/XSLsample.htm>
under "Stylesheet for XHTML to XSL-FO transformation"
===>   Returning to build of dvdstyler-2.8_3,2
===>   dvdstyler-2.8_3,2 depends on executable: msgfmt - not found
===>    Verifying install for msgfmt in /usr/ports/devel/gettext-tools
===>   Installing existing package /packages/All/gettext-tools-0.19.4.txz
[93amd64-quarterly-job-14] Installing gettext-tools-0.19.4...
[93amd64-quarterly-job-14] Extracting gettext-tools-0.19.4... done
===>   Returning to build of dvdstyler-2.8_3,2
===>   dvdstyler-2.8_3,2 depends on executable: gmake - not found
===>    Verifying install for gmake in /usr/ports/devel/gmake
===>   Installing existing package /packages/All/gmake-4.1_1.txz
[93amd64-quarterly-job-14] Installing gmake-4.1_1...
[93amd64-quarterly-job-14] Extracting gmake-4.1_1... done
===>   Returning to build of dvdstyler-2.8_3,2
===>   dvdstyler-2.8_3,2 depends on executable: pkgconf - not found
===>    Verifying install for pkgconf in /usr/ports/devel/pkgconf
===>   Installing existing package /packages/All/pkgconf-0.9.8.txz
[93amd64-quarterly-job-14] Installing pkgconf-0.9.8...
[93amd64-quarterly-job-14] Extracting pkgconf-0.9.8... done
===>   Returning to build of dvdstyler-2.8_3,2
===>   dvdstyler-2.8_3,2 depends on file: /usr/local/bin/automake-1.15 - not found
===>    Verifying install for /usr/local/bin/automake-1.15 in /usr/ports/devel/automake
===>   Installing existing package /packages/All/automake-1.15.txz
[93amd64-quarterly-job-14] Installing automake-1.15...
[93amd64-quarterly-job-14] `-- Installing autoconf-2.69...
[93amd64-quarterly-job-14] |   `-- Installing autoconf-wrapper-20131203...
[93amd64-quarterly-job-14] |   `-- Extracting autoconf-wrapper-20131203... done
[93amd64-quarterly-job-14] |   `-- Installing m4-1.4.17_1,1...
[93amd64-quarterly-job-14] |   `-- Extracting m4-1.4.17_1,1... done
[93amd64-quarterly-job-14] `-- Extracting autoconf-2.69... done
[93amd64-quarterly-job-14] `-- Installing automake-wrapper-20131203...
[93amd64-quarterly-job-14] `-- Extracting automake-wrapper-20131203... done
[93amd64-quarterly-job-14] Extracting automake-1.15... done
===>   Returning to build of dvdstyler-2.8_3,2
===>   dvdstyler-2.8_3,2 depends on file: /usr/local/bin/autoconf-2.69 - found
===========================================================================
=======================<phase: lib-depends    >============================
===>   dvdstyler-2.8_3,2 depends on shared library: libexif.so - not found
===>    Verifying for libexif.so in /usr/ports/graphics/libexif
===>   Installing existing package /packages/All/libexif-0.6.21_3.txz
[93amd64-quarterly-job-14] Installing libexif-0.6.21_3...
[93amd64-quarterly-job-14] Extracting libexif-0.6.21_3... done
===>   Returning to build of dvdstyler-2.8_3,2
===>   dvdstyler-2.8_3,2 depends on shared library: libavcodec.so - found (/usr/local/lib/libavcodec.so.55.69.100)
===>   dvdstyler-2.8_3,2 depends on shared library: libintl.so - found (/usr/local/lib/libintl.so.8.1.3)
===>   dvdstyler-2.8_3,2 depends on shared library: libwx_baseu-3.0.so - found (/usr/local/lib/libwx_baseu-3.0.so.0)
===========================================================================
=======================<phase: configure      >============================
===>  Configuring for dvdstyler-2.8_3,2
configure: loading site script /usr/ports/Templates/config.site
checking build system type... amd64-portbld-freebsd9.3
checking host system type... amd64-portbld-freebsd9.3
checking target system type... amd64-portbld-freebsd9.3
checking for a BSD-compatible install... /usr/bin/install -c -o root -g wheel
checking whether build environment is sane... yes
checking for a thread-safe mkdir -p... (cached) /bin/mkdir -p
checking for gawk... (cached) /usr/bin/awk
checking whether gmake sets $(MAKE)... yes
checking whether gmake supports nested variables... yes
checking whether to enable maintainer-specific portions of Makefiles... no
checking for install location... /usr/local
checking whether ln -s works... yes
checking for ranlib... ranlib
checking for gcc... cc
checking whether the C compiler works... yes
checking for C compiler default output file name... a.out
checking for suffix of executables... 
checking whether we are cross compiling... no
checking for suffix of object files... o
checking whether we are using the GNU C compiler... yes
checking whether cc accepts -g... yes
checking for cc option to accept ISO C89... none needed
checking whether cc understands -c and -o together... yes
checking for style of include used by gmake... GNU
checking dependency style of cc... gcc3
checking whether we are using the GNU C++ compiler... yes
checking whether c++ accepts -g... yes
checking dependency style of c++... gcc3
checking how to run the C++ preprocessor... c++ -E
checking for flex... flex
checking lex output file root... lex.yy
checking lex library... none needed
checking whether yytext is a pointer... no
checking for bison... no
checking for byacc... byacc
checking pkg-config is at least version 0.9.0... yes
checking for wx-config... /usr/local/bin/wxgtk2u-3.0-config
checking for wxWidgets version >= 2.8.7... yes (version 3.0.2)
checking for wxWidgets static library... no
checking for wxWidgets media... no
configure: error: 
    wxWidgets media library (libwx_gtk2u_media) is missing.

===>  Script "configure" failed unexpectedly.
Please report the problem to multimedia at FreeBSD.org [maintainer] and attach
the "/wrkdirs/usr/ports/multimedia/dvdstyler/work/DVDStyler-2.8/config.log"
including the output of the failure of your make command. Also, it might be
a good idea to provide an overview of all packages installed on your system
(e.g. a /usr/local/sbin/pkg-static info -g -Ea).
*** [do-configure] Error code 1

Stop in /usr/ports/multimedia/dvdstyler.


More information about the freebsd-multimedia mailing list