audacious-2.5.0 broken [SOLVED]

Jimmie James jimmiejaz at
Fri Apr 29 13:24:16 UTC 2011

On 04/29/11 02:06, Oliver Lehmann wrote:
> Jimmie James <jimmiejaz at> wrote:
>> ~>audacious
>> Failed to load plugin (/usr/local/lib/audacious/Input/
>> /usr/local/lib/ version LIBAVUTIL_49 required by
>> /usr/local/lib/audacious/Input/ not found
>> *** ERROR: /usr/local/lib/audacious/Input/ is not
>> compatible with this version of Audacious.
>> *** ERROR: /usr/local/lib/audacious/Output/ is not
>> compatible with this version of Audacious.
> please deinstall audacious and audacious-plugins first.
> if you are sure that icecast and xmp is also uninstalled:
> please clean /usr/local/lib/audacious
> the LIBAVUTIL_49 error seems to come from an old ffmpeg installation.
> could you please update your ffmpeg port and after that, please
> reinstall audacious and audacious-plugins
> ----------------------------------------------------------------
> This message was sent using IMP, the Internet Messaging Program.

Thanks, that appears to have fixed it, except for a popup message saying 
it's already running /strange.
What's strange is all ports are up-to-date, including ffmpeg, and 
neither portupgrade or portmaster updated this properly.

I am currently away on leave, traveling through time and will be 
returning last week.
Life is tough, but it's tougher when you're stupid.

More information about the freebsd-multimedia mailing list