Fw: cxm0 and motion capture

Mr. Darren darren780 at yahoo.com
Thu Jun 24 22:07:09 UTC 2010

This is from the log..
Jun 24 16:02:20 digitalweb motion: [1] v4l_start: set input [8]
Jun 24 16:02:30 digitalweb motion: [1] Retrying until successful connection with camera
Jun 24 16:02:30 digitalweb motion: [1] v4l_start: set input [8]
Just does that over and over again.
motion.conf is mostly defaults.  
I uncommented tunerdevice and tried it with same results.

I was also able to capture some jpeg stills using ffmpeg.   

Darren Johnston

From: Mark <redtick at sbcglobal.net>
To: Mr. Darren <darren780 at yahoo.com>
Cc: freeb list <freebsd-multimedia at freebsd.org>
Sent: Thu, June 24, 2010 3:21:30 PM
Subject: Re: cxm0 and motion capture

--- On Thu, 6/24/10, Mr. Darren <darren780 at yahoo.com> wrote:

> From: Mr. Darren <darren780 at yahoo.com>
> Subject: cxm0 and motion capture
> To: freebsd-multimedia at freebsd.org
> Date: Thursday, June 24, 2010, 2:34 PM
> Now that I have cxm0 working 100% and
> can cat /dev/cxm0 >> file.mpg.  I've been having
> a hell of a time trying to get any existing motion detect
> software to read it.  I have tried zoneminder and
> motion.  Any suggestions would be helpful.  I've
> been attempting to get it working since my last e-mail
> here.
>  Darren Johnston

I use ip cameras but I'll try to help.

Post what you have in motion.conf for the device settings. Change these two options and test.

videodevice /dev/cxm0
tunerdevice /dev/cxm0 <-- this needs to be uncommented

-------------- next part --------------
A non-text attachment was scrubbed...
Name: motion.conf
Type: application/octet-stream
Size: 23983 bytes
Desc: not available
Url : http://lists.freebsd.org/pipermail/freebsd-multimedia/attachments/20100624/c5b7300f/motion.obj

More information about the freebsd-multimedia mailing list