Tunapie Python problems

Predrag Punosevac punosevac at math.arizona.edu
Sat Sep 15 23:12:07 PDT 2007

I am having a Python troubles with tunapie.

I tried yesterday to start tunapie when I got the message

[pedja@ /usr/home/Pedja]$ tunapie
Traceback (most recent call last):
  File "/usr/local/share/tunapie/Tunapie.py", line 23, in <module>
    import wxversion
ImportError: No module named wxversion

That is of course problem with Python version. I probably accidentally 
upgraded my wxPython module above 2.6
this is my
/var/db/pkg list


and now tunapie is complaining

I tried manually to edit the file Tunapie.py
import wxversion
import wx

where commented is line I added. Unfortunately it did not work. Does 
anyone have a quick fix for this.
I tried to deinstall and reinstall the port but compilation fails so I 
was just able to add by pkg_add utility (i.e. binaries
obviously old once). My port three is was updated yesterday. I still 
have XOrg 7.2 but I am upgrading as we speak to XOrg 7.3.

Thanks a lot

Predrag Punosevac

Is there are a way to get more TV channels. I had probably about 75-100 
but I wish I could have 300-400 (from all over the world of course)

More information about the freebsd-multimedia mailing list