Sound skipping problems

Sebastiaan van Erk sebster at
Tue Nov 8 05:05:19 PST 2005


Still no sound no. Any application: mpg321, musicpd, whatever.

The application does not exit with an error, in fact it just says that 
it's playing. The *ONLY* difference that I can detect is that there is 
no sound coming out of the speakers. Doing a cvsup, make kernel, reboot 
(and nothing else) causes the sound to come back immediately.

Sebastiaan van Erk

Ariff Abdullah wrote:
> On Tue, 08 Nov 2005 11:14:49 +0100
> Sebastiaan van Erk <sebster at> wrote:
>>thanks for the reply. In fact I already used the REL_ENG_6 patch. I 
>>applied the new version and recompiled and still no sound. I
>>attached  the information you requested below.
> Still no sound? The application simply exit with error, or the
> application running without sound? What application is that? What you
> use there?
> --
> Ariff Abdullah
> (IPv6/IPv4)
> (IPv6/IPv4)
> (IPv6/IPv4)

More information about the freebsd-multimedia mailing list