READ_CD various errors while ripping

Rick C. Petty rick at
Mon Sep 8 16:58:56 PDT 2003

On Sun, Aug 31, 2003 at 03:10:52PM -0500, Vulpes Velox wrote:
> I would suggest trying it in different drives

I tried them in multiple drives:

> > acd0: READ_CD - MEDIUM ERROR asc=0x02 ascq=0x00 error=0x04
> > acd1: READ_CD - MEDIUM ERROR asc=0x02 ascq=0x00 error=0x00
> > acd2: READ_CD - HARDWARE ERROR asc=0x09 ascq=0x01 error=0x00
> > 
> > Just FYI:
> > 
> > acd0: DVD-R <SONY DVD RW DW-U10A> at ata0-slave UDMA33
> > acd1: CD-RW <OPTORITE CD-RW CW4802> at ata1-master UDMA33
> > acd2: DVD-ROM <Pioneer DVD-ROM ATAPIModel DVD-106S 0122> at ata1-slave
> > 	UDMA66

> and then if you still get the
> error it is most likely some type of copy protection of some type. It is most
> unlikely that all three drives suck for ripping.

That doesn't sound as likely either-- I had previously ripped the same
discs in the same drive successfully a few months ago.  Any other ideas?

-- Rick C. Petty        Senior Software Engineer, KIWI Computer
rick at  

More information about the freebsd-multimedia mailing list