Mozilla can't open web sites

Mark P parsissn at
Sat Apr 12 07:34:25 PDT 2003

Hi all,

I'm having a problem with Mozilla on FBSD 5.0-Release.
The problem is that for any site I try to open,
Mozilla reports "document contains no data". I
verified that my LAN connection is working well. Also,
I can view sites successfully using lynx so I know
there isn't a problem with network. I've tried using
Mozilla and Phoenix, they both generate the same
error. I tried Phoenix 0.5_4 from both package and
from ports. I've tried a couple versions of Mozilla
all from packages. Both Phoenix and Mozilla can view
docs and files on the local machine just fine. I've
also used both DNS name and IP and both result in doc
empty so it's not a DNS issue. 

I also tried Opera, which seemed to work ok. But, this
is for a client display so I can't really have adverts
all over the place. 

Anyone have ideas on why Mozilla / Phoenix wouldn't be
able to view sites? Or, can anyone suggest a light
weight, fast browser that I could try besides Mozilla?


Do you Yahoo!?
Yahoo! Tax Center - File online, calculators, forms, and more

More information about the freebsd-mozilla mailing list